LinuxGem
此处为老的 LinuxGem,新版 LinuxGem 请移步 www.linuxgem.org

Flimp -- 图像处理 convert 的前端

galeki posted @ 2008年1月02日 21:55 in 桌面应用软件 with tags flimp convert 图像 , 2911 阅读

Flimp 是一个非常简单的图像处理软件,说他简单是因为软件的构架简单,因为 Flimp 只是一个前端,不过他的背后可是强大的 convert 命令。

convert 命令属于 Imagemagick 这个软件包,熟悉 convert 的朋友一定知道他的强大的图片处理,和批量转换功能,Flimp 作为 convert 的前端,可以支持大部分常用的 convert 选项,包括格式转换、大小转换、滤镜、还要色彩的调整。

另外 Flimp 还可以把每一步的转换动作保存为一个标签,显示在窗口上方,你可以很容易退回前一个效果的处理,还可以清楚的看到针对当前图片的一系列操作。


Flimp 的主页: http://www.ecademix.com/JohannesHofmann/flimp.html

photo 说:
2008年1月03日 02:13 不错。我用photoshop只用滤镜和色彩调节。希望这软件能做得更好。
roy 说:
2008年1月03日 18:48 我的gimp打不开了,我用yum update gimp 之后就打不开了,下面是提示信息。老大能不能帮帮我? ------------------------- Libgimp version mismatch! The GIMP binary cannot run with a libgimp version other than its own. This is GIMP 2.4.2, but the libgimp version is 2.4.0. Maybe you have GIMP versions in both /usr and /usr/local ?
shopped 说:
2008年1月03日 18:54 今天 gnomefiles.org 刚好有个新版相片编辑软件的更新: About fotox Image editor: panoramas, high dynamic range composites, change brightness distribution, intensify colors, reduce haze, resize, rotate (any angle), crop, red-eye removal, thumbnail image browser and navigator.
galeki 说:
2008年1月03日 23:00 @roy: 我对 yum 不是很熟,不过错误提示说你的 libgimp 的版本和 gmip 的版本不一样,所以 gimp 无法运行,也许你要升级一下 libgimp?
galeki 说:
2008年1月03日 23:00 @shoopped: 多谢推荐,马上加上~ :)

登录 *


loading captcha image...
(输入验证码)
or Ctrl+Enter